All systems and weekly data processing are operational.
Posted Oct 22, 2025 - 19:20 UTC
Update
We continue to work on reducing the delays caused by the outages of several of our providers and partners. We are happy to announce that all Intent Model features are working properly again.
Posted Oct 21, 2025 - 15:08 UTC
Identified
Intent Model Creation: -Autodiscovery/D1 is not working as expected
Display/Programmatic: -Complete reporting has not been able to process due to the outage.
Web Application/Dashboard reporting: -Updated intent data is still being processed for viewing within the web application.
Integrations: -Some integrations (Salesforce and Hubspot) are currently delayed to push latest intent data across our customer set.
More updates to come.
Posted Oct 20, 2025 - 15:53 UTC
Monitoring
Provider has recovered. We are monitoring the recovery.
Posted Oct 20, 2025 - 14:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 20, 2025 - 13:28 UTC
Identified
We continue facing problems with critical provider issues. The problems are identified. We are working to resolve them.
Posted Oct 20, 2025 - 12:51 UTC
Update
Some dashboards and reports can be delayed or affected by provider delays. We continue monitoring the recovery.
Posted Oct 20, 2025 - 11:41 UTC
Monitoring
We are monitoring the recovery
Posted Oct 20, 2025 - 09:51 UTC
Identified
We are experiencing signs of recovery
Posted Oct 20, 2025 - 09:42 UTC
Investigating
We have identified issues caused by a provider issue. We are working to solve this.
Posted Oct 20, 2025 - 08:46 UTC
This incident affected: Intentsify Platform (Web Application, Weekly Snapshot, Intent Model Activity, Website Visitor Analytics, Lead Summary Activation) and Integrations.